Jump to content

Welcome to FutureTimeline.forum
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!

These ads will disappear if you register on the forum

Photo

Problems accessing the site?


  • Please log in to reply
52 replies to this topic

#21
wjfox

wjfox

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 7,963 posts
  • LocationLondon

I'm having a lot of trouble accessing this site. I get server not found messages constantly. Is anyone else having these issues?


Do you mean the website as a whole, or this forum specifically? Could you possibly post a screenshot when this next happens? Thanks.

#22
battleship

battleship

    Member

  • Members
  • PipPipPip
  • 59 posts
  • Locationmidwest
At times, the whole site was down. Other times, just the forum. Sometimes I could view a cached copy (text-only) and other times even that was unavailable and I could not view any content - main site or forum. I used Chrome, Safari, and Firefox on a Mac - all behaved the same way. When/ if I encounter it next time, I'll take some screen captures.

#23
SG-1

SG-1

    Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,653 posts
  • LocationUS - Arkansas
I've never had any problems accessing the site before (except on my dad's laptop), but this happen to me yesterday. Is this happening to anyone else? http://i47.tinypic.com/clqar.png

Hey.  Stop reading.  The post is over.


#24
StanleyAlexander

StanleyAlexander

    Saturn, the Bringer of Old Age

  • Members
  • PipPipPipPipPipPip
  • 975 posts
  • LocationPortland, Oregon, USA, Earth, 2063
I get a server down message every once in a while, usually midday EST and usually for a few hours at a time.
Humanity's destiny is infinity

#25
kjaggard

kjaggard

    Artificer

  • Moderators
  • PipPipPipPipPipPipPipPip
  • 2,825 posts
  • Locationwhere fanciful imaginings and hard won knowledge meet to genesis the future.
the last two or so days here around 3-5 eastern standard time US, my browser can't find the site at all. Usually some time after 10pm I give it another try and it's up and running again like nothing was ever wrong. Makes me wonder if somebody has the server in a room they shut off every night for bed in some other part of the world and it just so happens to be going down when I'm waking up and only coming back online once I get home from work.
Live content within small means. Seek elegance rather than luxury, Grace over fashion and wealth over riches.
Listen to clouds and mountains, children and sages. Act bravely, think boldly.
Await occasions, never make haste. Find wonder and awe, by experiencing the everyday.

#26
Craven

Craven

    Elephant in the forest

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,325 posts
  • LocationPoland, Cracow
I had same problem twice - for some time site and forum were inaccessible.
"I walk alone and do no evil, having only a few wishes, just like an elephant in the forest."

"Laugh, and the world laughs with you. Weep, and you weep alone."

#27
CLB

CLB

    Cautiously Optimistic

  • Members
  • PipPipPipPipPip
  • 276 posts
  • LocationWest Midlands, UK
I've had a problem accessing the site today. I've only just got back on. It told me it was a driver problem.

If something I say sounds like trolling/being stupid/offensive, please forgive me. I'm bad with people.


#28
Ewan

Ewan

    Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,093 posts
  • LocationLondon

Haha thanks CLB for bumping this, meant that I caught sight of it. Besides today, where the site obviously had issues, I am always having problems connecting. It happens literally every day (I tend to visit daily unless I'm really busy). I assumed it was just a DNS problem with my internet, but judging from this thread a lot of people are having the same issue. 



#29
wjfox

wjfox

    Administrator

  • Administrators
  • PipPipPipPipPipPipPipPipPipPip
  • 7,963 posts
  • LocationLondon
Haha thanks CLB for bumping this, meant that I caught sight of it. Besides today, where the site obviously had issues, I am always having problems connecting. It happens literally every day (I tend to visit daily unless I'm really busy). I assumed it was just a DNS problem with my internet, but judging from this thread a lot of people are having the same issue. 

 

Do you mean the forum, or the website as a whole?



#30
Ewan

Ewan

    Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,093 posts
  • LocationLondon
Haha thanks CLB for bumping this, meant that I caught sight of it. Besides today, where the site obviously had issues, I am always having problems connecting. It happens literally every day (I tend to visit daily unless I'm really busy). I assumed it was just a DNS problem with my internet, but judging from this thread a lot of people are having the same issue. 

 

Do you mean the forum, or the website as a whole?

 

Entire website



#31
CamGoldenGun

CamGoldenGun

    Member

  • Members
  • PipPipPipPipPipPip
  • 595 posts
  • LocationFort McMurray, AB. Canada.

Yea i had the same issue, it looked like it was a forum related issue... should have taken a screenshot but it mentioned some missing drivers (looked like a php missing files splashpage). The futuretimeline.net main page was accessible though albeit really slow



#32
FutureOfToday

FutureOfToday

    Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 4,685 posts
Told me the server was down, and got an email saying the forums were down for everyone. Yesterday was a tough, tough day in the lives of futurists around the world. ;)

#33
Ewan

Ewan

    Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,093 posts
  • LocationLondon

Just a follow up, the website just failed for me about ~5mins ago. It was just the forum, not the whole website as I previously stated. 



#34
Caiman

Caiman

    Administratus Extremus

  • Administrators
  • PipPipPipPipPipPip
  • 952 posts
  • LocationManchester, England

I think it must be some kind of dns issue. Obviously, the forum was down for a whole day earlier in the week due to a database table crashing and we had to wait for the host to repair it for us, but otherwise there has been no downtime server side that I am aware of. 


~Jon

#35
Italian Ufo

Italian Ufo

    Member

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 12,190 posts

Thanks Jon



#36
SG-1

SG-1

    Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,653 posts
  • LocationUS - Arkansas
Forum server has been fine, but a little slow sometimes. I'd say 90% of the time it's alright

Hey.  Stop reading.  The post is over.


#37
CLB

CLB

    Cautiously Optimistic

  • Members
  • PipPipPipPipPip
  • 276 posts
  • LocationWest Midlands, UK
When it happened for me, it was JUST the forum. The timeline worked fine. Although obviously it cleared up before my last post.

Edited by CLB, 30 April 2013 - 09:23 PM.

If something I say sounds like trolling/being stupid/offensive, please forgive me. I'm bad with people.


#38
Ewan

Ewan

    Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,093 posts
  • LocationLondon

I'm still getting it occasionally. The website entirely fails & wont load, then works fine 15 mins (or less) later. I don't know the cause, but it's not such a big issue. 



#39
SG-1

SG-1

    Member

  • Members
  • PipPipPipPipPipPipPipPipPip
  • 3,653 posts
  • LocationUS - Arkansas

I think he hosts the forum on another server.  I'm not sure.


Hey.  Stop reading.  The post is over.


#40
Italian Ufo

Italian Ufo

    Member

  • Members
  • PipPipPipPipPipPipPipPipPipPipPip
  • 12,190 posts

No problems here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users